7563个结果,耗时14毫秒。

0
赞成
1
回复
怎么解决“(): found a tab character that violate intendation while scanning a plain scalar at line 5 column 20”呢?
2014年06月19日 by tinyfool | 最后回复 2014年06月19日 by tinyfool
plain scalar at line 5 column 20 WEBrick/1.3.1 (Ruby/2.1.2/2014-05-08) at democodes.com:3000 tinyfool说道:已经解决,详见 https://ruby-china.org/topics/20050
0
赞成
1
回复
ourcodes是用的ruby on rails?
2015年02月05日 by 奇小怪 | 最后回复 2015年02月05日 by tinyfool
ourcodes是用的ruby on rails吗?我看到github上有@ tinyfool 分享的一个源码,是ourcodes的一个demo吗?
0
赞成
28
回复
sudo gem install json遭遇如下的错误信息何解呢?
2014年06月11日 by tinyfool | 最后回复 2014年06月12日 by lgn21st
Mac OS X 10.10,安装有Xcode5 和 Xcode 6 beta,command line tools选的是Xcode 5的,我是Ruby初学者 题有写,我没看见. 然后我的10.9上也没有这个文件,所以就不知道怎么回事了 在osx上用ruby 建议用rvm,链接在这里: http://rvm.io tinyfool说道:
0
赞成
5
回复
学习在Linux部署Rails项目中
2014年06月19日 by tinyfool | 最后回复 2014年06月20日 by bearzk
参考文章: 在 Aliyun 上快速部署 Ruby on Rails
0
赞成
4
回复
要不要学习 Ruby 社区的 wiki?
2013年11月12日 by 易枭寒 | 最后回复 2013年11月14日 by haiwuxing
http://ruby-china.org/wiki 快速入门之类的问题。 新手教程。 haiwuxing说道:最近正在学 Ruby yangjie6020说道:1楼 @
0
赞成
10
回复
gem install jekyll出错!求助
2014年01月07日 by icodor | 最后回复 2014年01月08日 by mojacc
tinyfool说道:汗,不玩ruby,不懂 mojacc说道:大概是需要ruby 1.9.3以上吧 adad184说道:好像官方指定要v1.9.2以上的
0
赞成
0
回复
ruby-china-for-ios 工程 pod install 报错!求指点
2014年12月31日 by icodor
ruby-china-for-ios 工程 pod install 报错,如图!
0
赞成
4
回复
问一个关于论坛的问题
2015年01月20日 by cuijin007 | 最后回复 2015年01月21日 by imjark
://github.com/ruby-china/ruby-china , https://github.com/ruby-china/ruby-china/tree/master/app/grape 提供了
0
赞成
16
回复
安装了Kaminari,为什么不能使用呢?
2014年06月16日 by tinyfool | 最后回复 2014年06月16日 by SteveLTN
>可以查看到安装地址 /Users/tinyfool/.rbenv/versions/2.1.2/lib/ruby/gems/2.1.0/gems/kaminari /.rbenv/versions/2.1.2/lib/ruby/gems/2.1.0/gems/kaminari-0.16.1/lib/kaminari/sinatra.rb:1:in `require
0
赞成
0
回复
Ruby 2.5.0 稳定版发布
3周前 by Debian
Ruby 2.5 系列第一个稳定版本发布,新版包括了一系列新的特性和性能改进。主要变化包括:rescue/else/ensure 允许直接与 do/end 块使用,yield 增加